CentOS 4 ѥå顼ƥ


Errata

CentOS 顼 Security Advisory 2006:0730

CentOS 4 x86_64 php ƥåץǡ:
https://rhn.redhat.com/errata/RHSA-2006-0730.html

嵭н褹빹ե뷲ϴ˥åץɤƤޤ
CentOS ߥ顼Ȥɤ뤳ȤǤޤ

x86_64:
php-4.3.9-3.22.x86_64.rpm
php-devel-4.3.9-3.22.x86_64.rpm
php-domxml-4.3.9-3.22.x86_64.rpm
php-gd-4.3.9-3.22.x86_64.rpm
php-imap-4.3.9-3.22.x86_64.rpm
php-ldap-4.3.9-3.22.x86_64.rpm
php-mbstring-4.3.9-3.22.x86_64.rpm
php-mysql-4.3.9-3.22.x86_64.rpm
php-ncurses-4.3.9-3.22.x86_64.rpm
php-odbc-4.3.9-3.22.x86_64.rpm
php-pear-4.3.9-3.22.x86_64.rpm
php-pgsql-4.3.9-3.22.x86_64.rpm
php-snmp-4.3.9-3.22.x86_64.rpm
php-xmlrpc-4.3.9-3.22.x86_64.rpm

src:
php-4.3.9-3.22.src.rpm

Errata ܸ쳵 (Red Hat Ҹʸϻ)

Red Hat Ҥδ

  • Advisory RHSA-2006:0730-6
  • ̡ƥФ
  • 2006-11-01

ܺ٤ˤĤ

PHP Υƥн褷 PHP ѥåޤ

Red Hat ƥкϥƥ塢˽פǤȽǤޤäơѥåι򶯤侩ΤǤ PHP ȤΤ HTML ĥץȸȤ Apache ֡Фȿ⤤ΤǤ

Hardened-PHP ץȡˤä PHP htmlentities() ؿ htmlspecialchars() ؿν롼˥СեƤ뤳ȤȯޤPHP ץȤ UTF-8 (unicode) ʸ갷ݡδؿȤȥ⡼ȾιԤСե 'apache' βƯƤ桼¤ǤդΥɤ¹Բǽʥƥδޤ(CVE-2006-5465)

PHP ѥ桼ϡƥкλܤ줿СΥѥå˹뤫ѥå򤢤ƤкܤȤ侩ޤ


աˤĤƤϸʸȤδƱݾڤΤǤϤޤ


ȥå   Խ ʬ Хåå ź ʣ ̾ѹ   ñ측 ǽ   إ   ǽRSS
Last-modified: Sat, 11 Nov 2006 11:39:40 JST (6365d)